Back
Maintenance
Maintenance
Code Version Update and Security Fixes
Completed 26 Aug at 06:12pm HDT.
Updated
Conducting Offensive Security testing and updates.
Posted
27 Aug at 03:15pm HDT.
Completed
Maintenance completed
Posted
26 Aug at 06:12pm HDT.
Started
Some users have reported issues opening and viewing files on the SÃsifo Cloud server (sisifo.metadax.com.br). For this reason, we are placing the entire application under maintenance. According to our Internal Service Catalog, this application is not classified as Critical; our SLA has been significantly extended. Therefore, both the front-end and back-end will be disabled indefinitely.
Posted
25 Aug at 06:00pm HDT.